Problems on my site with Flash since the latest update.

 

Home Forums ASK THE TECHS FOR HELP Problems on my site with Flash since the latest update.

This topic contains 1 reply, has 2 voices, and was last updated by Joey Cam Joey Cam 2 years, 2 months ago.

  • Author
    Posts
  • #1243

    eddanij
    Member

    I run a cam to cam site (espoirvoyance.com in French and mybestpsychics.com in English ) where people can get psychic advices live, the same way ” strip tease sites ” work.
    Since the latest Flash update, all clients and myself have a major sound problem. The image appears without sound, then the sound arrives in accelerate ( sounds like Donald Duck ). I asked some technicians to solve the problem, but they claim it is a question of bandwith, related to flash latest update. Actually, with Firefox and Safari, 100% of visitors encounter the problem. With Chrome, only 1 out of 3 don’t get the sound properly.
    I am not a technician, and I just don’t know what to do, or who to get to for a solution, since my own technicians gave up.
    Please, help !

    • This topic was modified 2 years, 2 months ago by Joey Cam Joey Cam.
  • #1248
    Joey Cam
    Joey Cam
    Moderator

    I am not sure what your technicians tried so far. Here is my recommendation…
    If Adobe Flash was updated to the latest version server-side, have the technicians revert it back to whatever version you were using before the latest update.
    OR
    If Adobe Flash has not been updated to the latest version server-side, have the technicians update Flash to the latest update.

You must be logged in to reply to this topic.

Advertisment ad adsense adlogger